PVS 7.6 Capture Image fails with “Failed to initialize backup 0x80042302”

Earlier today I was working on capturing a PVS image in my lab and ran into an issue. Upon completing the PVS Image Wizard and rebooting to capture the image, the capturing process failed. The only way to see what happened was to look through the logs, typically found under C:\AppData\Citrix\PVS.

Withing the log, I noticed the error:

Failed to initialize backup 0x80042302

Looking through the rest of the log, I could see that the snapshot also failed along with other snapshot related disk errors. This only made me suspicious in regards to the VSS services and their current operational status. Looking through the services console, I could see that the following two services were disabled:

  • Microsoft Software Shadow Service
  • Volume Shadow Copy

Once I’ve enabled and ensured that these services are set to automatic, I was able to successfully capture the image.

 

Andrey Pogosyan

Andrey Pogosyan is a Virtualization Architect who’s focus is on infrastructure virtualization involving mainly VMware and Citrix products. Having worked in the IT industry for 10+ years, Andrey has had the opportunity to fulfill many different roles ranging from Desktop Support and all the way up to Architecture and Implementation. Most recently, Andrey has taken a great interest in the datacenter technology stack encompassing Virtualization, mainly VMware vSphere\View, Citrix XenApp\XenDesktop and Storage (EMC, HP, NetApp).

1 Response

  1. Sathish says:

    Its working for me.. Thanks for your solution

Leave a Reply